Problemi caricamento immagini

More
12 Aug 2013 15:33 - 12 Aug 2013 15:34 #1350 by filippo
filippo created the topic: Problemi caricamento immagini
Salve. Da alcuni giorni riscontro il seguente problema.
Ogni volta che voglio modificare in immobile, al salvataggio vengono perse le immagini.
Idem quando carico immagini in un nuovo immobile.
In sostanza:
In editing scelgo il file, salvo e vedo l'immagine correttamente lincata (root/com_domus/photos/dir/nomefile.jpg
Quindi scelgo un secondo file, salvo e la prima immagine non è più visibile essendo cambiato il link all'immagine (diventa root/nomefile.jpg.
Se salvo e chiudo, anche il link alla seconda immagine viene modificato.

Le immagini in photos risultano correttamente presenti.

Non ho fatto modifiche alla configurazione del componente.

Qualche suggerimento?
Last Edit: 12 Aug 2013 15:34 by filippo.

Please Log in or Create an account to join the conversation.

More
12 Aug 2013 15:38 #1351 by admin
admin replied the topic: Re: Problemi caricamento immagini
ha mai avuto problemi o è la prima volta che si presentano?
per caso ha modificato i file di layout del componente?
ha aggiunto un nuovo plugin o qualche altra estensione?

Please Log in or Create an account to join the conversation.

More
12 Aug 2013 15:47 #1352 by filippo
filippo replied the topic: Re: Problemi caricamento immagini
Negativo, nulla di tutto ciò. Il problema si è presentato all'improvviso alcuni giorni fa dopo una quindicina di giorni di assoluta inattività sul sito. Oggi ho aggiornato la versione (alla 1.4.2) ma il problema è rimasto

Please Log in or Create an account to join the conversation.

More
13 Aug 2013 13:47 #1354 by filippo
filippo replied the topic: Re: Problemi caricamento immagini - aggiornamento
Ho provato a disinstallare completamente, verificare il dbase ed installare la v. 1.4.2, ripartendo da 0 con dati di esempio.

inserisco i dati utente, i dati agenzia, una provincia, città, zona
inserisco un cliente.
inserisco il primo immobile dettagli e posizione, salvo senza chiudere.
Inserisco le immagini ed il problema rimane come prima.

Come prima, gli unici componenti installati prima di domus organizer sono: akeeba backup, jce, chronoforms.

Non so come uscirne...

Please Log in or Create an account to join the conversation.

More
13 Aug 2013 14:05 #1355 by admin
admin replied the topic: Re: Problemi caricamento immagini - aggiornamento
Qual è la versione di Joomla installata?
Mi può mandare i dati di accesso attraverso il form di contatti?

Please Log in or Create an account to join the conversation.

More
13 Aug 2013 14:42 #1357 by filippo
filippo replied the topic: Re: Problemi caricamento immagini - aggiornamento
La versione è la 2.5.14 (alla prima installazione era la 2.5.9)
La prima installazione di domus organizer era la 1.3.0 (se non mi sbaglio).

Mando i dati di accesso.

Please Log in or Create an account to join the conversation.

Time to create page: 0.242 seconds