[SOLVED] Problems with edit Customer

More
15 Nov 2012 12:10 - 15 Nov 2012 19:43 #287 by mido1960
Hello, first I would like to say that this is a great new extension and I am planning to use this for my new real estate site.
However, there seems to be a problem with the customer list, the description is not editable.
I am logged in as a Superuser.
Last edit: 15 Nov 2012 19:43 by admin.

Please Log in or Create an account to join the conversation.

More
15 Nov 2012 12:26 #288 by admin
Hi, what do you mean by "the description is not editable"?
can you provide a screenshot?

did you installed the sample data?
on customer list you have a link to a "display only" page for customer details.
then, on the component toolbar, you have the "Edit" button.

Please Log in or Create an account to join the conversation.

More
15 Nov 2012 12:47 #289 by mido1960
Thanks for your quick reply! Here is what I am doing exactly:
I am logged in as a Superuser, click on a link which opens the admistrator dashboard. From there I click on "Customers" and find a customer list with one customer (sample data). I click this customer and the details show correctly. When I click that little blue edit icon in the upper left corner, the descr. field goes blank and nothing can be added. There are no system tables shown in the dashboard view either.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
15 Nov 2012 12:56 #290 by admin
mhm... this is really weird :P

I think it's just a css problem, which template are you using?
I just tried it with joomla default one and everything is fine
The following user(s) said Thank You: mido1960

Please Log in or Create an account to join the conversation.

More
15 Nov 2012 13:06 #291 by mido1960
Wow, your support is lightning fast!
Yes, it seems to be a css problem, it works fine with a different template.
I am using a ThemeKat template, based on Warp Framework.
Any idea how I can adjust the css to make it work, I really like your Domus Organizer.

Please Log in or Create an account to join the conversation.

More
15 Nov 2012 14:30 - 15 Nov 2012 14:31 #293 by mido1960
The following css gets loaded by the template:

<link rel="stylesheet" href=" test.mysite.com/media/com_domus/css/main.css " type="text/css" />
<link rel="stylesheet" href=" test.mysite.com/media/com_domus/css/classes.css " type="text/css" />
<link rel="stylesheet" href=" test.mysite.com/media/com_domus/css/toolbar.css " type="text/css" />
<link rel="stylesheet" href=" test.mysite.com/media/com_domus/css/frontend.css " type="text/css" />

anything missing?
Last edit: 15 Nov 2012 14:31 by mido1960.

Please Log in or Create an account to join the conversation.

Time to create page: 0.276 seconds