[SOLVED]I Can't edit the property

More
28 Mar 2013 09:31 - 09 Apr 2013 20:15 #753 by mbundi
He!

Yesterday I downloaded and started to test this component. Very promising!
That time I can editing the property. Then I started to edit the database ((in phpmyadmin) translated, and I add new real estate agency). After that I installed the 1.2.4 version.
Today I could not edit the property. I can add new, but can't edit the old.
I deleted the database, reinstall the component, restored example data, unlocked the record, but it still does not work:

When I click on the edit button this drop me out in the property list.

Have you got a similar experience?
Last edit: 09 Apr 2013 20:15 by admin.

Please Log in or Create an account to join the conversation.

More
28 Mar 2013 09:45 #754 by admin
mhm... no, I never experienced that.
can you try to install sample data? do you get the same result?
by the way, how many menu entry have you created?
please try to create only a single menù entry, pointing to the admin area.

let me know how it goes

Please Log in or Create an account to join the conversation.

More
28 Mar 2013 10:59 #755 by mbundi
Hi Thx the fast answer!

So I made lot of menu: dasboot, new property, categories view, category view, property list, new property.
After I reinnsall 1.2.3 to 4 I dont "renovate" (I don't make now menus), but it working.
I delelte all of the manus and make only one ponit to admin area, but no effect for the problem.
I nulling the database und reinstall the sample datas, but the problem is still here.

I tried the Customer list, there is the same problem (I can't edit the customers and drop me out to the list).

If you wish I give you a premisson for that test site.

Please Log in or Create an account to join the conversation.

More
28 Mar 2013 13:00 - 28 Mar 2013 13:04 #756 by mbundi
I made a brand new aldomain, new joomla and new datapase.
I installed 1.2.4 and the datas.

The problem is the same. :( And not olny editing, I can't anyting to change with the proppertys and customers! I can't delete, modify or unpublish...

PHP Built On Linux skyline.websitewelcome.com 3.2.38 #11 SMP Sat Feb 16 20:42:35 CST 2013 x86_64
Database Version 5.5.23-55
Database Collation utf8_general_ci
PHP Version 5.3.15
Web Server Apache
WebServer to PHP Interface cgi-fcgi
Joomla! Version Joomla! 2.5.4 Stable [ Ember ] 2-April-2012 14:00 GMT
Joomla! Platform Version Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
User Agent Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.172 Safari/537.22
Last edit: 28 Mar 2013 13:04 by mbundi.

Please Log in or Create an account to join the conversation.

More
28 Mar 2013 14:53 #757 by admin
can you send me the access details using the contact form?
so I can take a closer look

Please Log in or Create an account to join the conversation.

More
28 Mar 2013 19:09 #762 by admin
have granted to the user you're currently using the edit privileges?

Please Log in or Create an account to join the conversation.

Time to create page: 0.253 seconds