Layout "item_warnings" not found errpr 500

More
16 Oct 2012 14:58 #223 by art22
art22 created the topic: Layout "item_warnings" not found errpr 500
Hello, downloaded component j4schema free 4.1.0, click on the button in the panel wrote a 500 error, I have joomla 1.5.20 What to do? here's a picture


This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
16 Oct 2012 15:16 #224 by admin
admin replied the topic: Re: Layout "item_warnings" not found errpr 500
hi, we renamed some layouts, probably we forgot to change that :(
We'll fix that asap.

However, you should use the latest version of joomla 1.5, since the Mootools upgrade plugin is required.
Since it's the only warning, once you fix that you should be able to use the extension without any problem.

Please Log in or Create an account to join the conversation.

More
16 Oct 2012 21:55 #225 by art22
art22 replied the topic: Re: Layout "item_warnings" not found errpr 500
I updated to j4schema free 4.1.1 + updated Mootools 1.2.4, but the buttons do not work, I click on them, no response. And out such errors photo

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
16 Oct 2012 21:55 - 16 Oct 2012 21:56 #226 by art22
art22 replied the topic: Re: Layout "item_warnings" not found errpr 500
I updated to j4schema free 4.1.1 + updated Mootools 1.2.4, but the buttons do not work, I click on them, no response. And out such errors photo

This message has an attachment image.
Please log in or register to see it.

Last Edit: 16 Oct 2012 21:56 by art22.

Please Log in or Create an account to join the conversation.

More
17 Oct 2012 12:11 #227 by admin
admin replied the topic: Re: Layout "item_warnings" not found errpr 500
since there is an extensive use of javascript, try reloading the frame opened by JCE (if you use firefox: right click->This frame->reload this frame.

However, do you have any plugin installed or it's a fresh install?
sometimes plugins extends the standard javascript errors and you can have some problems (please note fabbricabinaria.it/component/kunena/j4sc...?limit=6&start=6#202 )

Please Log in or Create an account to join the conversation.

Time to create page: 0.243 seconds