j4shema PRO. Is there any FAQ?

More
06 Jul 2012 15:30 #26 by smirnovvu
I bought j4Schema PRO program and I can not figure out how to install the frontend and write token.
Please help :)

Please Log in or Create an account to join the conversation.

More
06 Jul 2012 15:42 #27 by admin
Hi,
first of all, thanks for purchasing our PRO extension.

Writing schema.org element is not so easy, first of all you have to understand the logic behind.
We strongly suggest you to take a look to Schema.org Getting Started , it's very usefull and it will teach you some basics.

However, don't worry, we have created some standard template overrides!
Take a look at the manual Install template overrides , you can apply our overrides in just a few clicks.

Please Log in or Create an account to join the conversation.

More
06 Jul 2012 16:45 #28 by smirnovvu
Thank you for your quick answer! Is there any faq to use j4schema PRO if im using warp framework (yootheme.com)? thank you

Please Log in or Create an account to join the conversation.

More
06 Jul 2012 19:45 #32 by admin
Sadly, Warp is quite a pain in the back they already overrided everything :(

Probably you'll have to manually upload the overrides inside a specific folder; I'll let you know the correct path.

Please Log in or Create an account to join the conversation.

More
06 Jul 2012 22:24 #34 by admin
so here it is the path:
/templates/<your_template>/warp/systems/joomla.1.7/layouts/

you should copy the com_content folder into the above one (back it up before!!).
However, Warp framework did a lot of changes, so maybe you should try the overrides locally, with the standard template.
Then take a look about the tokens added and try to add them to the Warp overrides.
In this way you'll have both the Schema.org attributes AND Warp features.

Please Log in or Create an account to join the conversation.

More
07 Jul 2012 02:12 #35 by smirnovvu
Big thanks! Everything is working and working with warp framework!
Can you help with with another issue.

I dont have front end working space.
I reinstalled j4schema pro hundred of times. On localhost works fine

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.262 seconds