[SOLVED] Incomplete microdata with schema.org

More
08 Nov 2012 17:29 - 12 Nov 2012 16:21 #272 by manburg6
Hello,

the warning in object appear in rich snippet testing tool when I test my product page on virtuemart.

Probably recentrly somethin change in google schema parameters as shown here: productforums.google.com/forum/#!topic/webmasters/vdYKqPFJucs
?

Thanks,
Mario
Last edit: 12 Nov 2012 16:21 by manburg6.

Please Log in or Create an account to join the conversation.

More
08 Nov 2012 18:30 #274 by admin
mhm... can you post the link that fails?

form our tests seems everything is ok:
www.google.com/webmasters/tools/richsnip...rtuemart-integration

Please Log in or Create an account to join the conversation.

More
08 Nov 2012 19:02 #275 by manburg6
Here it is....

www.google.com/webmasters/tools/richsnip...Spray-Out.html&html=

Reated to following link:
http://www. mosquitoweb. it/MosquitoShop/51-You-Spray-Out.html

Thanks,
Mario

Please Log in or Create an account to join the conversation.

More
08 Nov 2012 21:52 #276 by manburg6
In addition... disappear the snippet with avatar in SERP.
You can see any article in blog section.

I believe (but I'm not sure) that happen after the update to last version of j4schema a couple of day ago.

Thanks,
M.

Please Log in or Create an account to join the conversation.

More
09 Nov 2012 14:34 #277 by manburg6
I've made additional test.

The warning appear on page containing review.

Please Log in or Create an account to join the conversation.

More
09 Nov 2012 14:41 #278 by admin
which template are you using?
are you on Joomla 1.5?

Please Log in or Create an account to join the conversation.

Time to create page: 0.251 seconds