[SOLVED]J 2.5.7 - J4Schema doesn't seem to work

More
15 Nov 2012 19:07 - 08 Jan 2013 09:46 #306 by domaniqoos
domaniqoos created the topic: [SOLVED]J 2.5.7 - J4Schema doesn't seem to work
Hi,
I downloaded J4Schema and installed it, no problems. Just wanted to play with it a bit, so I modified some code on a front page. Then I tested it and google testing tool couldn't find any structured data:
Structured Data Testing Tool test for http://uk.baubles4you.com/
I am wondering why it doesn't work for me. Any suggestions?
Thanks
Maciej
Last Edit: 08 Jan 2013 09:46 by admin.

Please Log in or Create an account to join the conversation.

More
15 Nov 2012 19:40 #307 by admin
admin replied the topic: Re: J 2.5.7 - J4Schema doesn't seem to work
I just tried to load your site but it's very slow and it doesn't complete the request.
However, you have to add schema.org data in the correct way, respecting the taxonomy.
You can take a look to schema.org/docs/gs.html to get the idea.

Please Log in or Create an account to join the conversation.

More
17 Nov 2012 00:09 #320 by domaniqoos
domaniqoos replied the topic: Re: J 2.5.7 - J4Schema doesn't seem to work
Thanks for responding to my post.
Now the images are optimised so there shouldn't be a problem with accessing the website.
Actually I inserted tags using J4Schema which supposed to be pretty straightforward.
I have read that document before, but still cannot figure out why the tags which are on my website couldn't be recognised by google tool.

Well, perhaps I should read that document again and insert tags myself if that would be easier than struggling with external tools.

All the best
Maciej

Please Log in or Create an account to join the conversation.

Time to create page: 0.259 seconds