[SOLVED]Type and attribute description not loading

More
09 Mar 2013 09:13 - 09 Apr 2013 11:27 #665 by bryan
bryan created the topic: [SOLVED]Type and attribute description not loading
I couldn't get your extension to work :(

It is installed into JCE ok
I select (for example), Movie -actor

but the following doesn't load

Type Description
Attribute description
List of possible values

The loading graphic just keeps going round and round
It never loads - no matter what I select.

See attached image

On your Youtube video this doesn't happen

I have JCE 2.3.2.1 installed
Joomla 2.5.9
Firefox
Joomla Bamboo admin
and I've checked my internet connection

Any suggestions?

Thanks

Bryan

This message has an attachment image.
Please log in or register to see it.

Last Edit: 09 Apr 2013 11:27 by admin.

Please Log in or Create an account to join the conversation.

More
11 Mar 2013 19:46 #668 by admin
admin replied the topic: Re: Type and attribute description not loading
mhm... that's quite weird...
please can you send me you login info, so I can check if everything is ok?
Usually this happens when there is a plugin conflict, so I have to take a closer look.

Please Log in or Create an account to join the conversation.

More
11 Mar 2013 20:52 - 11 Mar 2013 20:54 #670 by peters
peters replied the topic: Re: Type and attribute description not loading
same problem here

JCE 2.3.1
Joomla! 2.5.7





Peter

This message has an attachment image.
Please log in or register to see it.

Last Edit: 11 Mar 2013 20:54 by peters.

Please Log in or Create an account to join the conversation.

More
11 Mar 2013 20:55 #671 by admin
admin replied the topic: Re: Type and attribute description not loading
by the way, have you got any Akeeba version installed (Backup, Subscriptions etc etc)?

Please Log in or Create an account to join the conversation.

More
12 Mar 2013 04:02 #673 by bryan
bryan replied the topic: Re: Type and attribute description not loading
Yes I have Akeeba back up installed (latest version)

I have temporary unpublished many components (including Akeeba) to check compatibility issues but couldn't find a solution.

For me it's not so important because I don't have a large site. :)

I was able to hand code the schema in all my articles.

Please Log in or Create an account to join the conversation.

More
12 Mar 2013 12:37 #674 by peters
peters replied the topic: Re: Type and attribute description not loading
Yes, Akeeba back up is installed

Please Log in or Create an account to join the conversation.

Time to create page: 0.461 seconds