[SOLVED]I cant instal your package

More
21 May 2012 11:38 - 22 Mar 2013 16:59 #19 by fabrice51
when i try to install your 1.1.0 package on my localhost, i cant do this.

My debug console show this:
JDatabaseMySQL::query: 1146 - Table 'joomla.k0mdq_linkedselect_elements' doesn't exist SQL=SELECT COUNT(*) FROM k0mdq_linkedselect_elements
Call stack
# Function Location
1 JAdministrator->dispatch() JROOT/administrator/index.php:46
2 JComponentHelper::renderComponent() JROOT/administrator/includes/application.php:153
3 JComponentHelper::executeComponent() JROOT/libraries/joomla/application/component/helper.php:357
4 require_once() JROOT/libraries/joomla/application/component/helper.php:388
5 JController->execute() JROOT/administrator/components/com_installer/installer.php:22
6 InstallerControllerInstall->install() JROOT/libraries/joomla/application/component/controller.php:754
7 InstallerModelInstall->install() JROOT/administrator/components/com_installer/controllers/install.php:30
8 JInstaller->install() JROOT/administrator/components/com_installer/models/install.php:110
9 JInstallerPackage->install() JROOT/libraries/joomla/installer/installer.php:472
10 JInstaller->install() JROOT/libraries/joomla/installer/adapters/package.php:182
11 JInstallerComponent->install() JROOT/libraries/joomla/installer/installer.php:472
12 Com_LinkedselectInstallerScript->preflight() JROOT/libraries/joomla/installer/adapters/component.php:277
13 JDatabase->loadResult() JROOT/tmp/install_4fba0ac65ce27/packages/install_4fba0ac6741c9/script.linkedselect.php:19
14 JDatabaseMySQL->query() JROOT/libraries/joomla/database/database.php:1109
15 JError::raiseError() JROOT/libraries/joomla/database/database/mysql.php:542
16 JError::raise() JROOT/libraries/joomla/error/error.php:251

And i also decompress your package, when i try to install the component only i also had the same error....

But the installation of the module works fine...
the same error with the 1.0.8 component
Do i need to create the tables manually?

Joomla 2.5.4
Last edit: 22 Mar 2013 16:59 by admin.

Please Log in or Create an account to join the conversation.

More
25 May 2012 15:44 #20 by admin
mhm...
i'll check it asap

Please Log in or Create an account to join the conversation.

More
26 May 2012 13:50 #21 by admin
I just checked. There were some pre-installation checks that in some cases could end with a query error.

We have removed them, if you download it again you shouldn't have any problem.

Please Log in or Create an account to join the conversation.

More
27 May 2012 12:07 #22 by fabrice51
thanks this works fine now.
I can test it..

Please Log in or Create an account to join the conversation.

Time to create page: 0.234 seconds