Can't install

More
30 Sep 2012 16:14 #203 by sweiz
sweiz created the topic: Can't install
I am getting a message that the XML file is not there when I try to upload and install this? What can I do?

Thanks

Please Log in or Create an account to join the conversation.

More
30 Sep 2012 16:34 #204 by admin
admin replied the topic: Re: Can't install
hi, wich version of joomla are you using?
I just tried it and it works fine.

Please Log in or Create an account to join the conversation.

More
30 Sep 2012 16:40 #205 by sweiz
sweiz replied the topic: Re: Can't install
1.5.....is this the problem? Do you have a version for 1.5?

Please Log in or Create an account to join the conversation.

More
30 Sep 2012 16:42 #206 by admin
admin replied the topic: Re: Can't install
ehm... no.
as you can see, the extension is labeled for 2.5.
moreover, there is no captcha management on joomla 1.5 :P

Please Log in or Create an account to join the conversation.

Time to create page: 0.226 seconds