PlayThru and Joomla 3.x

More
09 May 2013 22:54 #919 by marksa
Replied by marksa on topic PlayThru and Joomla 3.x
I get the error "Warning JInstaller: :Install: Cannot find Joomla XML setup file" whenever I install in Joomla 3.0 or Joomla 3.1

Please Log in to join the conversation.

More
10 May 2013 08:11 #920 by admin
Replied by admin on topic PlayThru and Joomla 3.x
I just installed it under Joomla 3.1 and everything worked fine.
Can you provide more details?

Please Log in to join the conversation.

More
10 May 2013 16:13 #923 by marksa
Replied by marksa on topic PlayThru and Joomla 3.x
I am using Version 1.0.1. I got it to install on a few sites, but here are two that gave that error:

Site on Godaddy:
Phpinfo: awesomescreenshot.com/09219c1y94


Site on HostGator:
Phpinfo: awesomescreenshot.com/0e419c26a6

Let me know what other information you need.

Please Log in to join the conversation.

More
10 May 2013 16:16 #924 by admin
Replied by admin on topic PlayThru and Joomla 3.x
wait a minute:
you're using RSForm Pro Playthru captcha, right?
This forum is dedicated to PlayThru Joomla plugin, that's a different one.

As stated in the download area the RSForm Pro plugin is compatible with Joomla 2.5 only

Please Log in to join the conversation.

More
10 May 2013 16:24 #926 by marksa
Replied by marksa on topic PlayThru and Joomla 3.x
Sorry about that. I had just searched for Joomla 3.x because I did not want to double post.

My original question was "Will you be releasing a version of the RSForm Play Thru for Joomla 3.0? Thank you!"

Please Log in to join the conversation.

More
10 May 2013 16:28 #927 by admin
Replied by admin on topic PlayThru and Joomla 3.x
whops, my fault!
I mis-read that!

However, we'll publish a Joomla 3.x compatible version when Joomla will hit version 3.5 on September, the next LTS version

Please Log in to join the conversation.

Time to create page: 0.368 seconds