[SOLVED]I can not open the component

More
11 Jun 2013 07:16 - 14 Aug 2013 10:26 #1117 by logikweb
Installation completed but not open the component.
joomla v 2.5.8

Erro
Warning: require_once(__DIR__/autoloader/fof.php) [function.require-once]: failed to open stream: No such file or directory in /home/logikweb/www/libraries/fof/include.php on line 24

Fatal error: require_once() [function.require]: Failed opening required '__DIR__/autoloader/fof.php' (include_path='.:/usr/local/lib/php') in /home/logikweb/www/libraries/fof/include.php on line 24

What to do?
PHP 5.2.17
Server is not updated, What to do? I would love to have this component.
Last edit: 14 Aug 2013 10:26 by admin.

Please Log in to join the conversation.

More
11 Jun 2013 08:23 #1118 by admin
You must have PHP 5.3 in order to use TrackTime

Please Log in to join the conversation.

More
13 Aug 2013 04:09 #1353 by Thassel
I understand that this software required php 5.3, however is there an older version that I can get that runs on an older version of php? My Host does not provide PHP 5.3 currently.

Please Log in to join the conversation.

More
13 Aug 2013 14:06 #1356 by admin
Sorry, you can't.
If your hosting doesn't provide PHP 5.3 you should really consider switching to a new hosting.
PHP 5.2 is very old, unsecure and already hit its end of life.

Please Log in to join the conversation.

Time to create page: 0.148 seconds