×

Notice

SMTP connect failed https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

[SOLVED]"back" button doesn't work on frontpage

More
01 Aug 2013 10:03 - 12 Aug 2013 14:38 #1277 by Lukasz
Lukasz created the topic: [SOLVED]"back" button doesn't work on frontpage
Hi,
I've found another bug. Quite annoying :)
When user log in on frontpage and go to activities details, there is a BACK button to the activities list, but it doesn't work:( it opens a blank new tab in browser. Could you plz look at it? lucascomputer.eu the login and pass U should have:)
Last Edit: 12 Aug 2013 14:38 by admin.

Please Log in or Create an account to join the conversation.

More
01 Aug 2013 10:07 #1278 by admin
admin replied the topic: Re: "back" button doesn't work on frontpage
which browser are you using?
it simply gets to the previous surfed page, like you're hitting the "BACK" button on your brower

Please Log in or Create an account to join the conversation.

More
01 Aug 2013 10:13 #1279 by Lukasz
Lukasz replied the topic: Re: "back" button doesn't work on frontpage
I am using Firefox 22.0
At the bottom it shows the java script but it doesn't work. This is the first time i have problem- other extensions working OK. Pages also...kind'a strange

Please Log in or Create an account to join the conversation.

More
01 Aug 2013 10:24 #1280 by admin
admin replied the topic: Re: "back" button doesn't work on frontpage
most likely you have a conflicting plugin.
the button is rendered using standard Joomla functions, so there must be a different plugin that injects the target="_blank" attribute, causing you to open a new tab.

Please Log in or Create an account to join the conversation.

More
11 Aug 2013 21:06 #1344 by Lukasz
Lukasz replied the topic: Re: "back" button doesn't work on frontpage
Ok found the bug. Like you said it was my joomla plugin that made this. Now I uninstalled ths plugin and everything works just fine:D
thx

Please Log in or Create an account to join the conversation.

More
12 Aug 2013 14:38 #1347 by admin
admin replied the topic: Re: "back" button doesn't work on frontpage
you're welcome!

Please Log in or Create an account to join the conversation.

Time to create page: 0.196 seconds