PLG REMOTE TRACK... WHY NOT WELL WORKING?

More
12 Sep 2012 13:40 #158 by GammX1
GammX1 created the topic: PLG REMOTE TRACK... WHY NOT WELL WORKING?
Hi Davide,
Just trying to have the pugin well working but not 'activity' input received to my main 'TackTime' site...!?

WHAT i HAVE DONE:
- Installed PLG REMOTE TRACK to the client site and enabled exactly as advertised here:
www.fabbricabinaria.it/docs/tracktime-do...racking#.UFBxflFvkR4
- Logged out from the client backend
- Logged-in to the client backend under the stablished SU to be tracked, waited 5 mins, and logged-out... but no one new 'activity' has been added to my main site 'backend 'activities' panel..!?

RESULTS:
>> Do not work at my side because no new activity is added on my main 'TrackTime' site...!?
a) What I'm doing wrong?
b) Perhaps XML-RPC must be allowed on my main 'trackTime' site to allow the input to work correctly? (I have XML-RPC disabled and specifically blocked through 'Admin Tools Pro - .htaccess file... perhaps is that the problem?

Thanks in advance for your help,
Rgrds,
GammX1

Please Log in or Create an account to join the conversation.

More
12 Sep 2012 14:12 #159 by admin
admin replied the topic: Re: PLG REMOTE TRACK... WHY NOT WELL WORKING?
hi, there is no need to for xml-rpc plugin.
is your main site public available or is closed to guest users?

Remote Track has to be able to reach your site.

By the way, can you email me your .htaccess file? Maybe there's something here..

Please Log in or Create an account to join the conversation.

More
12 Sep 2012 14:37 #160 by admin
admin replied the topic: Re: PLG REMOTE TRACK... WHY NOT WELL WORKING?
by the way, is your site under http or https?

Please Log in or Create an account to join the conversation.

More
12 Sep 2012 15:26 #161 by GammX1
GammX1 replied the topic: Re: PLG REMOTE TRACK... WHY NOT WELL WORKING?
Hi Davide,
First of all sorry for late answer (needed to go out for a quick lunch!)


"is your main site public available or is closed to guest users?"

>> Yes, It is public, online and available for 'guest', 'registered' & 'members' ( and the client one, too)

"by the way, is your site under http or https?"
>> No, both under Http://

"By the way, can you email me your .htaccess file? Maybe there's something here.. "
>> I'll send you a copy of my current .htaccess file to your email box right after to send you this post (allow me just a couple of minutes afterwards)

Thanks in advance for all,
Rgrds,
GammX1

Please Log in or Create an account to join the conversation.

More
12 Sep 2012 15:57 - 12 Sep 2012 15:58 #162 by GammX1
GammX1 replied the topic: Re: PLG REMOTE TRACK... WHY NOT WELL WORKING?
With the target to see if the problem arised because my very restrictive .htaccess file rules... I made a temp. test replacing my current .htaccess file by the default Joomla! 2.5.6 .htaccess one... And the reported problem persist = no activity input arrived to the main (TrackTime) site from the 'client' (plugin) one.
Hope this helps,
GammX1
Last Edit: 12 Sep 2012 15:58 by GammX1.

Please Log in or Create an account to join the conversation.

More
12 Sep 2012 16:01 #163 by admin
admin replied the topic: Re: PLG REMOTE TRACK... WHY NOT WELL WORKING?
ok thanks very much.

by the way, the login is quite fast or the page takes a little to load? Maybe the request times out.
can you send me your PHP version?
I have the same error under PHP 5.2.9 (i'm investigating on that right now)

Please Log in or Create an account to join the conversation.

Time to create page: 0.236 seconds