[SOLVED]email report sending feature not working

More
01 Mar 2013 14:41 - 12 Mar 2013 19:00 #652 by bitinthenet
Hi there,

i am trying to forward via email the activities recorded to my clients, but once i click the SUBMIT button within the related pop up page, it displays as a result a BLANK PAGE.

Any suggestion to solve this issue?

Thanks
Dimitri
Screen Shot 2013-03-01 at 2.39.45 PM.png

Screen Shot 2013-03-01 at 2.39.50 PM.png
Last edit: 12 Mar 2013 19:00 by admin.

Please Log in or Create an account to join the conversation.

More
01 Mar 2013 14:58 #653 by admin
mhm.. can you send again the screenshot?

Please Log in or Create an account to join the conversation.

More
04 Mar 2013 02:45 - 04 Mar 2013 02:47 #654 by bitinthenet
hi,

it does show only a blank page.

i select the activities i want to forward to our clients, click on 'Email activity report' and try to send it.

I am using joomla 2.5.9.

Please help since I became your customer for this sole reason, sending email reports to our clients.

Thank you
Dimitri

This message has an attachment image.
Please log in or register to see it.

Last edit: 04 Mar 2013 02:47 by bitinthenet.

Please Log in or Create an account to join the conversation.

More
04 Mar 2013 08:13 #655 by admin
Hi,

I just tested the latest version on a fresh install of joomla and everything works fine, probably there's something with your site configuration.
Please, can you turn on the Joomla debug and set the error reporting to "Development"? You can find both fields inside Global configuration.

Please Log in or Create an account to join the conversation.

More
06 Mar 2013 01:10 #656 by bitinthenet
hi, actually setting it up as suggested it doesn't anymore a blank page but this error message:"


Strict Standards: Only variables should be assigned by reference in /web/htdocs/www.joomlawebdesigner.it/home/plugins/system/jumirouter/jumirouter.php on line 20 Strict Standards: Non-static method JInput::getArray() should not be called statically, assuming $this from incompatible context in /web/htdocs/www.joomlawebdesigner.it/home/administrator/components/com_tracktime/controllers/trackers.php on line 14 Catchable fatal error: Argument 1 passed to JInput::getArray() must be an array, string given, called in /web/htdocs/www.joomlawebdesigner.it/home/administrator/components/com_tracktime/controllers/trackers.php on line 14 and defined in /web/htdocs/www.joomlawebdesigner.it/home/libraries/joomla/application/input.php on line 166"

Thanks

Please Log in or Create an account to join the conversation.

More
06 Mar 2013 21:04 #658 by admin
mhm... seems there is a problem with the underlaying FOF library.
I'll publish a new version ASAP.

Thanks for reporting it
The following user(s) said Thank You: bitinthenet

Please Log in or Create an account to join the conversation.

Time to create page: 0.275 seconds