#449 – Translation Editing

Posted in ‘Domus Organizer’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 30 January 2015 09:04 CET
 Hi,

When I use TinyMCE editor I have the following problem when translating into Hebrew: if the translated text has any quotation marks, then when I click "Apply" button (before saving) a part of the text disappears.
When I use CKEditor, I am able to save the Hebrew translation appropriately, however, if I want to edit the translation after it has been saved, a part of the translated text disappears.
Please see attached a document with Hebrew text.

Thank you.
Custom Fields
Joomla! Version 2.5
Extension version (x.y.z) 3.5
 
fertikz
Friday, 30 January 2015 15:31 CET
Hello Evgeniy,

can you please try with another editor, for example JCE?
signature.png
tampe125
Friday, 30 January 2015 15:47 CET
mhm... it seems that specific word is truncating the string in javascript.
I'll take a look at it and try to find a workaround.
signature.png
tampe125
Monday, 02 February 2015 08:38 CET
Hello,
JCE editor has the same problems as Tiny editor
Thank you.
 
fertikz
Wednesday, 04 February 2015 13:16 CET
Hi,
Do you have some news?
 
fertikz
Wednesday, 04 February 2015 18:08 CET
Hello,

yes I have found the source of the problem and I fixed it, can you please install the latest dev release and try again?
Sorry for the delay, but I got a very annoying flu that stuck me in the bed for several days :(
signature.png
tampe125
Monday, 09 February 2015 14:10 CET
Hi,
It's better but after save and close, part of the text still disappear.
 
fertikz
Monday, 09 February 2015 15:00 CET
Are you using the same text you posted before or a different one?
Can you please attach it here?
signature.png
tampe125
Monday, 09 February 2015 15:19 CET
The same text. After "safe and close" try to edit this object. I get this " /> in translation, so i know it will disappear.
 
fertikz
Tuesday, 10 February 2015 17:04 CET
Can you please install the latest dev release again?
I missed a spot were the translation was not encoded.
signature.png
tampe125
Friday, 13 March 2015 00:45 CET
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
system
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

SUPPORT IS PROVIDED IN ENGLISH OR ITALIAN ONLY.
Please make sure that your question is not answered in the documentation before submitting a ticket.
It will save you time!

SUPPORT IS PROVIDED TO SUBSCRIBERS ONLY.
You can review all public tickets, but if you want to open a new ticket you must have a valid subscription.
You can purchase it here